Saturday, May 7, 2011

frustruated....help?

A couple of months ago, I changed the blog address and name. This new one fits well, but now when you try to add this new one to your blogroll, the old one pops up in its place. I have messed and played all morning and cannot fix this...I know several of you have tried and also come away without a solution...does anyone have any ideas? I deleted the old blog this morning and hope that will help. Please send me a message if you can think of something that might work...thank you.  IT IS FIXED! Thanks to Amy Williams and Kristen (of Dine and Dish) for offering suggestions and Jenn Lopez for testing it out and letting me know!

6 comments :

Amy Williams said...

I am surely no Blog guru but it may be something with your RSS feed cuz when I try to add this new blog site to Google Reader the address takes me back to your old blog. Sorry not much help as far as a solution but that might be where the problem is ????? Frustrating I am sure. Hope you can fix it soon so you can do more PSE tutorials :)

Jenn Lopez said...

I just noticed, but YOU LINK now :) Yay! It still says "kristenplusthree" but it links here now! Yay!

Kristen - Dine & Dish said...

Yay! So glad it is working :)

Savvy in San Francisco said...

The link in my google reader is now working, but it does have the old name. I can change that on my own. But I am still having issues adding you to my Blog Roll. It keeps voiding out when I try to add the website directly and then when I try to pull it from my Google Reader list it isn't appearing in there. I will keep trying!

MomofBoys said...

WooHoo!! So glad it's working. Now I won't miss out on all your posts!!!

Hope you had a wonderful Mother's Day! I'm sure you heard just how crazy and miraculous it was here in Pitt this weekend. Miss you guys and wish so much we lived closer! I'm sure we'd get together LOTS! :)

Have a wonderful week!

Diana said...

YAY! Just added you to my list again. SO HAPPY.